A crafts forum. CraftBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » CraftBanter forum » Craft related newsgroups » Pottery
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

something wrong with newsgroup?



 
 
Thread Tools Display Modes
  #1  
Old January 6th 05, 11:24 PM
Marmaj40
external usenet poster
 
Posts: n/a
Default something wrong with newsgroup?

Every time I look at the newsgroup, it says there are postings, but when I open
it up, there is nothing available to look at. Anyone having the same problem?
Happy New Year to you all
Ads
  #2  
Old January 7th 05, 02:35 PM
Deborah M Riel
external usenet poster
 
Posts: n/a
Default

In article ,
Marmaj40 wrote:
Every time I look at the newsgroup, it says there are postings, but when I open
it up, there is nothing available to look at. Anyone having the same problem?
Happy New Year to you all


I'm seeing all the postings that my newsreader says there are, but
there haven't been a ton of them. Almost all the newsgroups I read
have been quiet lately.

Happy New Year to you, too!

Deb R.
  #3  
Old January 7th 05, 05:59 PM
W_D_GREAT_DIVIDER
external usenet poster
 
Posts: n/a
Default

Look in your Menu settings under View then CURRENT VIEW. See if SHOW REPLY
TO MY POSTS is clicked.

It has also been quiet of late but if it is showing unread then this should
be your problem. If this doesn't work, there are a couple of other things
to try.


"Marmaj40" wrote in message
...
Every time I look at the newsgroup, it says there are postings, but when I
open
it up, there is nothing available to look at. Anyone having the same
problem?
Happy New Year to you all



  #4  
Old January 7th 05, 08:18 PM
annemarie
external usenet poster
 
Posts: n/a
Default


"Marmaj40" wrote in message
...
Every time I look at the newsgroup, it says there are postings, but when I
open
it up, there is nothing available to look at. Anyone having the same
problem?
Happy New Year to you all


Happy New Year. The newsgroup is quiet but otherwise working fine for me.


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[FAQ] Posting and Advertising Guidelines for rec.crafts.jewelry [email protected] Jewelry 0 November 29th 04 02:54 PM
[FAQ] Posting and Advertising Guidelines for rec.crafts.jewelry [email protected] Jewelry 0 May 27th 04 07:00 AM
[FAQ] Posting and Advertising Guidelines for rec.crafts.jewelry [email protected] Jewelry 0 April 23rd 04 07:38 AM
[FAQ] Posting and Advertising Guidelines for rec.crafts.jewelry [email protected] Jewelry 0 February 17th 04 03:31 PM
[FAQ] Posting and Advertising Guidelines for rec.crafts.jewelry [email protected] Jewelry 1 February 15th 04 10:05 PM


All times are GMT +1. The time now is 08:38 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 CraftBanter.
The comments are property of their posters.